新規トピックを開始
回答済み

正しくSTYLY Plugin for Unityがインストールできない

Unity 2019 3.6f1を新しくインストールしてSTYLY Plugin for Unityをマニュアル(https://styly.cc/ja/manual/unity-asset-uploader/)通り行ったところ、添付画像の様にメニューから「Asset Uploader Settings」が見つからず、STYLYとのAPI連携ができません。


最も良い回答

ご質問ありがとうございます。


エラー文より、Unity内のパッケージにエラーが発生している可能性があるようです。

以下の画像の手順でUnityのパッケージマネージャーを開き

・Unity Collaborate

・Text Mesh Pro

のバージョンを確認して頂きたいです。

image


image


以下の画像とバージョンが異なる場合は右下のUp to dateから更新して頂くと改善する可能性があります。

image


お手数ですが一度こちらを試して頂き、改善しないようでしたらまたご連絡ください。

コメント数: 3Sorted by 古い順

ご質問ありがとうございます。


幾つかの理由が考えられるため、お手数ですが

・Unityのコンソールウィンドウにエラーが出ているか

・質問者様のPC環境(windowsもしくはMac)

を教えていただるでしょうか。


また、再度インポートすると正常に動作する場合がありますので、新しくプロジェクトを作り直して再インポートの実施も試していただければと思います。


コンソールウィンドウの出し方については、添付画像を参照ください。

image


お返事頂きありがとうございます、

初めてのインストールで色々わからずご迷惑をおかけいたします。


・Unityのコンソールウィンドウにエラーが出ているか

エラーが幾つか混在していました。スクリーンショットを添付しましたので、ご確認をお願いいたします。

・質問者様のPC環境(windowsもしくはMac)

2つのWindows10環境にて、それぞれ新規に指定バージョンのUnityインストール→STYLY Pluginの順で入れましたが、同じ問題が出ている状況です。


image

回答

ご質問ありがとうございます。


エラー文より、Unity内のパッケージにエラーが発生している可能性があるようです。

以下の画像の手順でUnityのパッケージマネージャーを開き

・Unity Collaborate

・Text Mesh Pro

のバージョンを確認して頂きたいです。

image


image


以下の画像とバージョンが異なる場合は右下のUp to dateから更新して頂くと改善する可能性があります。

image


お手数ですが一度こちらを試して頂き、改善しないようでしたらまたご連絡ください。

ログイン または 登録 コメント投稿のため